CVE-2021-4019 log

Source
Severity Low
Remote No
Type Arbitrary code execution
Description
Vim before version 8.2.3669 is vulnerable to a heap-based buffer overflow when using a long help argument.
Group Package Affected Fixed Severity Status Ticket
AVG-2572 gvim, vim 8.2.3582-3 Low Vulnerable
References
https://huntr.dev/bounties/d8798584-a6c9-4619-b18f-001b9a6fca92/
https://github.com/vim/vim/commit/bd228fd097b41a798f90944b5d1245eddd484142