CVE-2021-4069 log

Source
Severity Low
Remote No
Type Arbitrary code execution
Description
Vim before version 8.2.3741 is vulnerable to a use after free through using freed memory in the open command.
Group Package Affected Fixed Severity Status Ticket
AVG-2572 gvim, vim 8.2.3582-3 Low Vulnerable
References
https://huntr.dev/bounties/0efd6d23-2259-4081-9ff1-3ade26907d74/
https://github.com/vim/vim/commit/e031fe90cf2e375ce861ff5e5e281e4ad229ebb9