lua51

Link package | bugs open | bugs closed | Wiki | GitHub | web search
Description Powerful lightweight programming language designed for extending applications
Version 5.1.5-9 [extra]

Open

Group Affected Fixed Severity Status Ticket
AVG-1302 5.1.5-9 Low Vulnerable FS#68703
Issue Group Severity Remote Type Description
CVE-2014-5461 AVG-1302 Low No Denial of service
A buffer overflow in the vararg functions in ldo.c in Lua 5.1 through 5.2.x before 5.2.3 allows context-dependent attackers to cause a denial of service...